• Unable to install the library while using IBM Notes 9.0.1 FP3

    By Shillem Volpato 4 years ago

    As the title says I'm unable to populate an eclipse update site database with the current XPages Extension Library version.

    I get a LS2J error.

    • By Günter Krembsler 4 years ago

      … seems to be the same problem as i have. Let's see if we get a solution.

      • By Shillem Volpato 4 years ago

        The problem seems to be affecting the Local Update Site feature. If I do import database, as it's the case for the OpenNTF Domino API, the thing works.

        At the moment the only workaround is use the database that doesn't have FP3 installed.

        • By Padraic Edwards 4 years ago

          Hi,
          The XPages team are investigating this problem. We will have more information early next week and an SPR to track the issue is on its way.

          Thanks,
          Padraic

          • By lisa henry 4 years ago

            Hi
            The following SPR has been logged to track the issue; SPR# DTON9TCJWF: Notes 9.0.1FP3 Update Site does not work.
            This seems to be a general issue with update sites in 9.0.1 FP3.
            We will look to resolve the issue as soon as we can.

            Thanks,
            Lisa

            • By Per Henrik Lausten 4 years ago

              I can confirm that 9.0.1 FP3 IF1 fixes this.

              • By Fernando Rodriguez 4 years ago

                Hi,
                I installed 9.0.1 FP3 IF1 in Server & Client, but the error continues….

              • By Michael Residori 4 years ago

                Seems like IBM created two versions of 9.0.1 FP3 IF1.

                The first time I downloaded it from the support portal the Notes client version after install was 9.0.1 FP3 SHF73. This version fixed the error.

                I just downloaded today and installed on my laptop and the version installed was 9.0.1 FP3 SHF73. This version does not fix the error.

                Version 9.0.1 FP3 IF2 is also available for download. I installed that (install version 9.0.1 SHF150) but the error continues.

                Anyone have any ideas how to fix?

                • By Michael Residori 4 years ago

                  Correction: version downloaded today (re: 3rd paragraph) version should be 9.0.1 FP3 SFH109

                  • By Ray Bilyk 4 years ago

                    I just tried to do it with Release 9.0.1FP3 SHF227 with no success. :-(