• Extension Library 8.5.3 for OSX Mavericks 10.9?

    By Mark Stocku 5 years ago

    Is there a version of the extension library that will install on OSX 10.9? We are able to install the Notes Client, but are receiving a message that the OS is not supported when we try to install the version of the 8.5.3 extension library on OSX 10.9.

    • By Mark Stocku 5 years ago

      Actually I did some research on this issue, the error was installing the Upgrade Package 1 for notes 8.5.3 client on OSX 10.9. It appears that the upgrade pack has not been updated so I have our install guys trying to manual install the extension library.