• Debugging issues with LinkedIn feed?

    By Sol Kahn 6 years ago

    Hi,

    have just installed 1.6.1-everything on Notes 9 Social/Windows 7. I've successfully added Connections, Twitter, Facebook, and LinkedIn but for some reason I'm not getting feeds from LinkedIn. All the others work and my posts are going to LinkedIn.

    Is there anything I can check/do to debug? I've checked that feeds are enabled and tried restarting Notes, but doesn't help.

    Cheers

    Sol
     

    • LinkedIn logging http 403

      By Sol Kahn 6 years ago

      Found this in the logs

      Dec 17, 2013 11:54:35 AM - Error Feed from: LinkedIn
         (Server returned HTTP response code: 403 for URL: http://api.linkedin.com/v1/people/~/network?type=STAT&count=10)
       

      Tried removing and recreating the LinkedIn Account, no joy.

      Also found in an email from 2010 that LinkedIn limits the number of calls a given application can make (although doesn't state what constitutes an app).  Can't see how that is having an impact though. Guess that depends on what they call an "app"

      Any suggestions on this? does it work for you?

      • LinkedIn 401

        By Andrew Welch 6 years ago

        Hi Sol,

        Thanks for the feedback.  It appears LinkedIn in WildFire stopped working sometime between yesterday morning and Friday last week.

        I suspect that the LinkedIn API has changed the URL of the status service.  It is possible that it is a temporary problem and will start working again.  I have not seen any notice on the LinkedIn site that they would be removing support for the existing URL.

        I'll keep an eye on it, and if the LinkedIn API stays this way then a new build of WildFire will be required to address the problem.

        Regards,

        Andrew

        • By Peter Bunnies 5 years ago

          Good Day. Any further progress here? Just installed this morning and also can post but no feed updates. Would love to use this. Thanks! P.

          • By Andrew Welch 5 years ago

            Hi Peter & Sol,

            I have just uploaded a new version of WildFire (1.6.2) which fixes Twitter, LinkedIn and Facebook authentication problems.

            Thanks for your patience.
            Best Regards,
            Andrew