• Error 500

    By Marilyn Wright 6 years ago

    Hi... I know this is a long shot but I would really like to see this working on our dev server... :(

    Server config is Windows box, Domino 8.5.3 FP 3, Latest Ext library installed from Open NTF

    Tested on Browsers: IE 9 and Firefox18.0.2.  both with the same error.

    Display XPage runtime error page already checked... it only gives the error 500

    Other xpage applications working just fine - example is the Collaboration project.

    I followed everything on the First time app installation instructions; i.e., ACL checked out,  Java granted permissions, even restarted the server after. Full text index created, signed it with my id who has Admin rights, created administrator user,

    Tried to run this locally and I am getting challenged for a domino login but it never accepts it...  just keeps asking for it.

    Any ideas what is going on?  :(

    Thanks.

     

    • server

      By Thomas Adrian 6 years ago

      Hi, 

      - can you try and find additional info inside the log view of the intrapages application and from the server log.nsf or your local log.nsf or from the server trace log.

      - If you run local, make sure you do not run it inside the notes client

       

      Need more info

      thanks

      Thomas

       

      • More error from logs...

        By Marilyn Wright 6 years ago

        Running on server:

        HTTP Web Server: Command Not Handled Exception

        Nothing on the log within the application.

        From the server logs:

        13/03/2013 01:30:44 PM HTTP JVM: CLFAD0141E: Error processing XPage request. For more detailed information, please consult error-log-0.xml located in C:/Lotus/Domino/data/domino/workspace/logs
        13/03/2013 01:30:44 PM HTTP JVM: CLFAD0211E: Exception thrown. For more detailed information, please consult error-log-0.xml located in C:/Lotus/Domino/data/domino/workspace/logs
        13/03/2013 01:30:44 PM HTTP JVM: CLFAD0246E: Exception occurred servicing request for:/XPages/MTIntranet.nsf/start.xsp - HTTP Code: 500. For more detailed information, please consult error-log-0.xml located in C:/Lotus/Domino/data/domino/workspace/logs
        13/03/2013 01:30:44 PM HTTP JVM: CLFAD0141E: Error processing XPage request. For more detailed information, please consult error-log-0.xml located in C:/Lotus/Domino/data/domino/workspace/logs
        13/03/2013 01:30:44 PM HTTP JVM: CLFAD0211E: Exception thrown. For more detailed information, please consult error-log-0.xml located in C:/Lotus/Domino/data/domino/workspace/logs
        13/03/2013 01:30:44 PM HTTP JVM: CLFAD0246E: Exception occurred servicing request for:/xpages/mtintranet.nsf/start.xsp - HTTP Code: 500. For more detailed information, please consult error-log-0.xml located in C:/Lotus/Domino/data/domino/workspace/logs
        13/03/2013 01:30:44 PM HTTP Web Server: Command Not Handled Exception [/xpages/mtintranet.nsf/start.xsp] Anonymous

        From that xml log file:

        2013-03-13T13:30:43.933-04:00 SEVERE CLFAD0141E: Error processing XPage request  
        2013-03-13T13:30:43.948-04:00 SEVERE CLFAD0211E: Exception thrown  
        2013-03-13T13:30:43.948-04:00 SEVERE CLFAD0246E: Exception occurred servicing request for:/XPages/MTIntranet.nsf/start.xsp - HTTP Code: 500  
        2013-03-13T13:30:43.980-04:00 SEVERE CLFAD0141E: Error processing XPage request  
        2013-03-13T13:30:43.980-04:00 SEVERE CLFAD0211E: Exception thrown  
        2013-03-13T13:30:43.995-04:00 SEVERE CLFAD0246E: Exception occurred servicing request for:/xpages/mtintranet.nsf/start.xsp - HTTP Code: 500

         

        I know it is very difficult to troubleshoot without being able to see this so any help you can give me is very much appreciated.  Thank you for taking the time to do this. 

         

        Marilyn

        • extlib

          By Thomas Adrian 6 years ago

          I am thinking this could this be an extlib problem, maybe it is not installed correctly

          have you tried other application using extension library?

           

           

          • yes...

            By Marilyn Wright 6 years ago

            Hi... Yes.  I have successfully installed the collaboration today project which I think also uses the extension library...  I could be wrong...  I will try and re-install it and see if thiat helps.  Thanks.

          • Keep getting Login page...

            By Marilyn Wright 6 years ago

            I reinstalled extension library...  restarted the server...

             

            and now it is showing me the start page but it doesn't go anywhere.  The only link is to "Login with Domino" and when I enter my credentials, it just goes right back to the same Server Login page.

             

            Checked the logs and this is what it is saying:

            2013-03-13T16:21:20.080-04:00 WARNING CLFAD0303W: Duplicate prefix dwa for the com.ibm.xsp.resource.DojoModulePathResource with class com.ibm.xsp.extlib.dwa.resources.DwaModulePath.   
            2013-03-13T16:21:20.376-04:00 SEVERE CLFAD0211E: Exception thrown

             

            Please help.  Thanks.

             

    • Notes Designer Version

      By Max Martin 6 years ago

      Hi,

      if I touch the Database with an Domino 9 Designer I get the Error 500 massage. Domino Server 9 & 8.5.3

      It stop at  "if (typeof tail.initTime != 'number') return false;"

      When I setup a new Database on a Domino 8.5.3 Server (Zum Hauptinhaltslink springen. Zugriffsschl├╝ssel SExtLib: 8.5.3.20130315-0724) with Designer 8.5.3 no problems Intrapages are working.

      Domino Server 9 with working (ExtLib: 9.0.0.v00_02_20130515-2200) Men├╝ anzeigenand Designer 8.5.3 also Error 500.

       

      • need help?

        By Thomas Adrian 6 years ago

        Max. email me if you need help with this. I can't reproduce. 

        I need logs from the application and from the filessytem (viewlog and tracelog)


        thomas.adrian (@) consili.se