• By connie kessler 5 years ago
    • By Olli Kämäräinen 5 years ago
      • By David Jeyachandran 5 years ago

        Hi Connie, I'm sorry that this response is in a different window. The “Reply” button on your message wasn't working.

        Looking at the screenshot, it looks like you've done the right thing. It's bizarre that you're seeing that error. Could you please check the other screens to see if there are any mismatches. Any ideas Olli?

        David

        • By Olli Kämäräinen 5 years ago

          Same here. I couldn't reply to original question and neither post a new topic yesterday.

          It looks like there is something missing from excel side of Fields -list. When i'm looking at my upload configs, there is a number of column before column name. If i remove column number, i get the same error.
          So please make sure, you have column numbers in your upload configuration.

          Olli

          • By connie kessler 5 years ago

            thanks to both of you, i also had Problems on this Website, that's why i also left an empty entry...

            when i link the Excel file to the config doc, it shows me 3 columns and they have numbers in front. but even when i refresh selected columns it does not show what i have in my excel file. (even after a creating a complete new config doc with a new link)

            e.g. 03. Company i deleted long ago from my excel sheet, but all the name fields only show up because i added them in the advanced section. a bit strange.

            i guess the problem is here, if not i can post some more pictures from tabs...

            thanks, connie





            • By Olli Kämäräinen 5 years ago

              That sounds little bit weird. Which version of Dma are you using? Version number can be found from Help -> About this Application - > bottom section.
              There might be problem with updating column names if there is a empty or hidden column somewhere. Could you please check that too?
              I can also check your excel file if you could send it to me.
              ollipk at gmail.com

              • By connie kessler 5 years ago

                i have Version 1.2, i just saw that there is a guide for 2.0 Version, but i cannot find another download?

                also i am always stuck on this Website, do not know what is going on here...

                i made a complete new xls again (maybe the 5th) ... and what shall i say? now it worked

                okay i am a Supporter myself, i know how it works. why is it never working until you contact the Support, and then of course it works to let you look like a luser...

              • By connie kessler 5 years ago

                it did though not find my key. i used “contactID” which also available in the corresponding search view, which i also use for creating the Excel spreadsheet. is there something Special i have to take care of?

                • By Olli Kämäräinen 5 years ago

                  Things to check:

                  1. Make sure your lookup column is first sorted column
                  2. if you are uploading to local database please make sure you haven't clicked any other(sortable) columns.
                  3. If you contactID is numeric, you should make is text, ie. @text(contactID)

                  Version 1.2 is the latest stable version. I remember there were some serious problems with V2 so it had to be taken off.
                  I still use Dma 1.2 almost weekly and i think some of our customers use it even daily so all basic functionality is well tested :)

                  • By connie kessler 5 years ago

                    i am pretty sure about your stable Version, and i also think it is an absolute powerful tool, once i found out how to use it properly!!

                    1. and 2. i have to check, not sure about this.

                    however, many thanks for all your Support so far, was not sure if somebody would answer, since the last entries were 4 years old ;-)

                    for sure i will Keep you updated if when i was successfull!

                    • By connie kessler 5 years ago

                      DID IT!

                      thanks a lot, your help is GREATLY appreciated!!