• dependency problem installing on 852

    By sean cull 4 years ago

    When installing the SVN connectors the following will not install

    Native JavaHL 1.5 Implementation

    because of dependency org.polarion.eclipse.team.svn.connector

    Windows 7 32 bit install

    Any suggestions ?

    tks, Sean

    • getting the following error when trying to access repository

      By sean cull 4 years ago

      SVN: '0x00400006: Validate Repository Location' operation finished with error: Selected SVN connector library is not available or cannot be loaded.
      If you selected native JavaHL connector, please check if binaries are available or install and select pure Java Subversion connector from the plug-in connectors update site.
      If connectors already installed then you can change the selected one at: Window->Preferences->Team->SVN->SVN Connector.
      Selected SVN connector library is not available or cannot be loaded.
      If you selected native JavaHL connector, please check if binaries are available or install and select pure Java Subversion connector from the plug-in connectors update site.
      If connectors already installed then you can change the selected one at: Window->Preferences->Team->SVN->SVN Connector.